Dashboard on IIS 7.5 installation fails (Bug #109)


Added by Paul Miller almost 5 years ago. Updated almost 3 years ago.


Status:Closed Start date:05/08/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:WebDashboard Spent time: -
Target version:1.8.5
Affected version:1.6

Description

The installation of the folder for the IIS service /ccnet fails on IIS 7.5/Windows 7, as done by createCCNetVDir.vbs.

It isn't possible any longer to use

Set iisRoot = GetObject("IIS://localhost/W3SVC/" & webSiteNumber & "/ROOT")

withouth activating the windows optional component "IIS 6.0 WMI Compatibility" first.

This should go either into the installer, the documentation or both.

Additional references:
http://www.cruisecontrolnet.org/boards/1/topics/250?r=262


Related issues

related to CruiseControl.NET - Support #43: Installation on IIS7 Closed 12/31/2011

History

Updated by Olivier Sannier almost 5 years ago

I believe this is a duplicate of #43 : http://www.cruisecontrolnet.org/issues/43

Updated by Paul Miller almost 5 years ago

Correct. Didn't see it before submitting.

Updated by Ruben Willems almost 3 years ago

  • Target version set to 1.8.5

Updated by Ruben Willems almost 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF