CCTray cannot "Display Web Page" when executed from Program Files (x86) (Bug #360)


Added by Brantley Blanchard over 2 years ago. Updated over 2 years ago.


Status:New Start date:09/22/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:- Spent time: -
Target version:-
Affected version:1.9

Description

After getting a clean install of Windows 10, when I double-click on a project in CCTray, it returns an error (see attached). Others who did a Windows 7 to 10 upgrade are not having this issue.

To troubleshoot, I copied the CCTray folder to my desktop and executed it from there. When running CCTray from my desktop, I have full functionality and webpages open correctly. I also tried downloading the source and compiling it locally with .Net 4.5.2 hoping it might be a compatibility issue. Again, that worked when running from my desktop but not from Program Files (x86), the default install location. I even added "Everyone" as a user on the folder and gave them full security permissions but that didn't help.

Attempted versions are 1.9 & 1.8.5

Any idea what might be causing this issue?


CCTrayException.png (18.8 kB) Brantley Blanchard, 09/22/2015 04:55 pm


History

Also available in: Atom PDF