Aldus Monitor

  • Registered on: 12/08/2011
  • Last connection: 02/12/2015

Activity

Reported issues: 8

02/12/2015

12:41 pm CruiseControl.NET Help: Use DynamicParameters for true/false in SourceControl block
Hi!
I want to control the <applyLabel> property in the SourceControl block using a parameter.
When I try this I j...

07/14/2014

08:52 am CruiseControl.NET Feature #216 (Rejected): Add configuration to control Label merge/replace on VSTS/TFS source control
Oh I forgot: What both Paul and I have in common: There is only 1 build number per day and that does not change even ...
08:38 am CruiseControl.NET Feature #216 (Rejected): Add configuration to control Label merge/replace on VSTS/TFS source control
This might be correlated to the problem with CCNet not building in FIFO order (Bug #209). With filtered source contro...

09/26/2013

08:11 am CruiseControl.NET Bug #209 (New): Projects with same priority needs to build in the order they were entered into pe...
Is there any way I can help (except installing a new version which is difficult with my rather large setup)? Review s...

09/05/2013

08:35 am CruiseControl.NET Bug #305 (New): CCTray uninstaller removes subdirectories not created by its installer!

09/02/2013

09:37 am CruiseControl.NET Bug #209 (New): Projects with same priority needs to build in the order they were entered into pe...
I have the default setting on Duplicates attribute. I will change my to "ApplyForceBuildsReAdd" (since I do not have ...

08/27/2013

02:55 pm CruiseControl.NET Bug #209 (New): Projects with same priority needs to build in the order they were entered into pe...
I really would like to put my vote to get this fixed in either 1.8.4 or 1.9 because the problem we get when projects ...

05/06/2013

06:19 pm CruiseControl.NET Bug #215 (Closed): Force button does not work when using the new categories in farmreport
Paul: I only took a quick look at the code and it looks ok to me. I bet a diff with the code of the "normal" webpage ...

03/20/2013

09:36 am CruiseControl.NET Bug #215 (Closed): Force button does not work when using the new categories in farmreport
BUMP
This problem really is an big annoyance. Lots of persons in different teams keeps reporting that the build is...

02/01/2013

02:04 pm CruiseControl.NET Bug #215 (Closed): Force button does not work when using the new categories in farmreport
I would really like to see a fix to this in version 1.8.4.
Seams like something simple to fix?

Also available in: Atom